IB & Sierra

gkareer

Junior member
18 0
I have just purchased sierra & want to run it with IB's feed, I have set TWS to 'enable ActiveX & socket clients' & made sure socket port is '7496'. Also set data source settings on sierra to server 'IB' as per instructions on Help.

But i cannot seem to bring up a chart

i tried YM-200209-ACE

Message appeared 'intraday download COMPLETE for YM-200209-ACE' but no chart just blank page.

i don't now where to go from here, please can someone help!!

thanks

sonny
 

Henry

Active member
177 2
Just a thought - have you left that chart window open a couple of minutes? YM trades veeery slowly at this time of day, and therefore it's quite possible you'll need to wait a while for some trades to go through and therefore start the chart going.

Also, did you really enter "YM-200209-ACE", or did you mean to say YM-200309-ACE", coz that would make a big difference! :)

H.
 

gkareer

Junior member
18 0
Left chart open for 5 mins or so but still no luck, however when i tried INDU-I-NYSE.. it's displayed chart !! although but no data becuase market is closed. Have also tried ES-200209-GLOBEX but not displaying that either..
 

jonnyy40

Experienced member
1,329 11
I can't get a chart for INDU. YM yes,INDU no. I've only now been able to get the Liffe chart - I lost YM and Liffe on Thursday and got "no security definition exists for this request" YM came back later but its taken until today to get Liffe! I have YM and INDU running side-by-side on TWS but can't get a chart for INDU -- could this be because it automatically halves their commissions!?
 

Henry

Active member
177 2
SierraChart documentation says the symbol is INDU-I-NYSE - I just tried it from the TWS demo account and it works fine here.

H.
 

gkareer

Junior member
18 0
Anyone using sierra, please could you tell me how i simply save a chart at the end of the day with MA,RSI & CCI etc, & then just open it again to find all the info i saved...i find i save a chart then try to re-open it & it's not there, or sometimes it's there but without any indicators!!

thanks

sonny
 

JonnyT

Senior member
2,560 22
Easy peezy.

Start a new chartbook, open a chart add any indicators etc, save the chartbook.

Voila there's one you created earlier. Just open the Chartbook.

PS you can have many many charts within a Chartbook.

JonnyT
 

Splitlink

Legendary member
10,850 1,233
How are you getting on? Just a thought, when you press the button to activate the data input from IB, you have to go back to IB's TWS board where a box appears asking if you give permission for IB to transmit that data. You have to press "Si" for that. You are doing that, I suppose?

Split
 

jonnyy40

Experienced member
1,329 11
I think you're talking to me?I press the button -- everything else works (now) but no ES.I honestly think I've been hacked but I phoned up pcworld software support and they couldn't help. The trendmicro scan was also negative.
 

oatman

Senior member
2,879 22
If you think you've been got, go to PCpitstop
http://www.pcpitstop.com/
and register. Go to the Forum "User help". They will tell you to post a test and run all sorts of programmes to detect hacks and viruses etc. They are really helpful.

Good luck.
 

Splitlink

Legendary member
10,850 1,233
jonnyy40 said:
I think you're talking to me?I press the button -- everything else works (now) but no ES.I honestly think I've been hacked but I phoned up pcworld software support and they couldn't help. The trendmicro scan was also negative.

That was the only brilliant idea that I had! Sorry I can't help more.

Luck Split
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock