T2W Website Updates (New Features/Bug Fixes/Server Problems)

Sharky

Admin
5,558 294
* Various performance tweaks to improve the speed of the site (which was pretty fast even before!) ;)
 

zambuck

Experienced member
1,608 101
Further to my last comment, you're best off clearing your cache if you want to see the updated gfx, don't delete your cookies though unless you want to retype in all your username/pwds!

....I did this and then for a while I had a blue - 'calculator look' type of logo appearing in my Favourite list but since then it has reverted back to the normal red square logo.....

....I thought that the blue one was the new logo...

......And yes site refreshes faster than before now....
 

zambuck

Experienced member
1,608 101
Thanks Sharky......
 

firewalker99

Legendary member
6,655 599
Could there be a bug in the PM system again?
I had somebody tell me just about 10min ago that my PM was disabled (which is not the case). Also recently I tried to PM a member and his PM was disabled, although he said he never turned it off...

Edit: just noticed that my own PM button has vanished...:?:
 
Last edited:

JTrader

Guest
5,741 506
* Links posted to videos from all the popular video sharing websites like YouTube, Google, MySpace, Yahoo , MetaCafe etc are automatically embedded within the post. Works retrospectively too on videos already posted, eg. http://www.trade2win.com/boards/foyer/27651-video-you.html

Zambuck: No the red square is the new one! :)
Yes, i like that idea too. It certainly makes the idea of watching one that bit easier/more appealing!
 

Sharky

Admin
5,558 294
Hi John - need to do a bit housekeeping first then I'll make an announcement tomorrow. Hope you're well. It's freezzz'n here!
 

Rhody Trader

Senior member
2,620 264
Hi John - need to do a bit housekeeping first then I'll make an announcement tomorrow. Hope you're well. It's freezzz'n here!
Doing well, thanks.

Might be cold there, but toss in a big helping of snow and you'll know what it's like here in Boston. Wow! It came down hard and fast this afternoon.
 

Sharky

Admin
5,558 294
* Every image attachment posted on the forum now has a corresponding thumbnail preview image. This goes back all the way to the very first post on T2W in 2000! (Gosh - has it really been 7 years :eek: )
 

Sharky

Admin
5,558 294
* Smilies and post icons updated with new style. An extended set of smilies to complement the existing ones will go live shortly.
 

firewalker99

Legendary member
6,655 599
* Every image attachment posted on the forum now has a corresponding thumbnail preview image. This goes back all the way to the very first post on T2W in 2000! (Gosh - has it really been 7 years :eek: )
There seems to be a problem with JPG/JPEG files thumbnails though.

Yesterday I posted JPG files and they showed up fine:
http://www.trade2win.com/boards/378035-post9244.html

But I've noticed earlier posts with attached JPG's giving a blurry black&white view:
http://www.trade2win.com/boards/320449-post14.html

GIF's from earlier posts seem to work fine:
http://www.trade2win.com/boards/270299-post153.html

Any reason for this? I think it' started couple of days ago.

PS: Don't mean to keep you busy Sharky, I guess I just take notice of these things more than others :)
 
Last edited:

Sharky

Admin
5,558 294
I see what you mean - we rebuilt the thumbnails last week and there must have been a problem. I'm rebuilding them again now, using an improved graphics engine and making the thumbnails a bit bigger and better quality so that they fit neatly three on a row.
 

AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock