New T2W Server

ardhill

Well-known member
Hey even the uploads go quicker, or has someone just increased my broadband without me noticing?

Actually it must be the server, 'cause my broadband was increased a while ago by my nice kind ISP, they upped it, then told me afterwards. Just as well they told me 'cause I never noticed and ran a speed check just to see if they were telling me the truth.
 

JonnyT

Senior member
When can we enjoy the new server?

I'm well pissed off with the slow page loads despite 2mbit broadband

JonnyT
 

zzaxx99

Active member
Sorry to say this chaps, but performance has been absolutely dreadful the last few days. Reached a nadir yesterday, when it was taking so long to open threads (well over a minute each), that I gave up. Somewhat better today, but still takes an age to open most threads.
 

zzaxx99

Active member
As a matter of interest, I've just timed how long it takes to show the page after clicking on "Discussion" - average of 19 seconds, which feels waaaaay too long.

I'm on a 8Mb connection here, P4/2660MHz PC and IE6 SP1 with a stack of hotfixes
 

rossored

Senior member
Well I've just done the same timing myself, and it takes under 3 seconds to open the discussion boards page, and under 2 seconds to open a thread from there.

I'll give Paul a nudge to check it himself, but I cant replicate those sort of performance stats at my end, and I'm only on a measly 512k connection.
 

blackcab

Established member
It still feels slow here too, at work on a leased line and at home on broadband. I get several delays of 20-30 seconds waiting to open threads etc., but sometimes it goes as fast as it should. Is it all off-the-shelf vBulletin code or is there a lot of customised T2W code in there?
 

Sharky

Staff
Strange.. I've found the site to be quite the opposite - stable, fast and responsive. I would be interested to hear how much of a widespread problem the delays are. Certainly the server stats appear to deal with the traffic with ease, so if anything it will have more to do with the connection between your ISP and the server in the States, since it's further to travel for UK users, there's more potential for problems on it's way. Perhaps those experiencing problems can compare the speed to other US websites, to see if it's isolated or not.
 
Quicker than ever from here - In London with Blueyonder 2Mb. Less than 2sec for most pages to open.
Similar speeds to BBC website, considerably quicker than FT.com
 

Perrington

Active member
Webpage's are loading quick here, it's a pleasure logging onto this site now. (not that it wasnt before)
 

JonnyT

Senior member
Absolutely no problem from numerous locations I have accessed from throughout the UK

JonnyT
 

ardhill

Well-known member
No problem here either.

Actually, could you please inform the folks at TradeStation how to set up a forum that runs so quickly - they need the help believe me.
 

zzaxx99

Active member
Much, much faster now. Last night it was so slow it was unusable from home - literally minutes waiting for the home page to display. Was pretty slow this morning as well, from work,, but now is pretty fast.
 
 
Top
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock    No Thanks