Yahoo Finance UK


My computer trys to gain access, says done but it is a blank page then the screen comes up - can not access that page.

I have not changed any of my internet settings to cause the problem, they appear ok.


The isp is the company you pay for accessing the internet - mine is aol. At one time is was bt I moved to aol but my email address was still with bt. However about 3 weeks ago bt informed me that my email address would now be accessed through yahoo but that the address would stay the same. That worked ok until last thursday when I could not access yahoo through Explorer I can access yahoo through aol but I cannot get into my email address.


I can more or less confirm T333's findings. I have AOL as my isp and can access the offending yahoo page using AOL's browser but not if I use IE, yet I can access all other pages on the web using IE. I am using IE as I write this not the AOL browser.

Just checking and I don't seem able to access any of the UK/EU sections of yahoo, can get Oz/NZ, US, HK though. UK/EU I can get via AOL browser.
I have managed to get into my email address. For anyone in the same situation open aol and in the address box enter then enter your full email address ie. [email protected] and your password.

So I can get into using aol and also my email adress in the same way but cannot do so using Internet Explorer.

It would be interesting to know if the problem is a national one with aol customers using explorer to access the internet, if so it must surely only be a matter of time before aol take action to correct the problem - I hope!



This stinks of AOhelL taking over and blanking IE.

I would agree if it were not just one site and a recent problem. I have had issues like this before that seemed to sort themselves out over time.

trader333 and eminem
Yes, you are able to replicate the fault. What you describe is what I am getting.

Thanks for your continuing advice which is much appreciated. I duly read the article and followed its (and your) recommendations, specifically: I reset "Internet" security options to default, rebooted, turned off firewall and reran all my tests. Result - no change.

I am about to contact AOL Helpline for the fifth time. It would be a great help if others could do the same. The more complaints they have, the more likely they are to get their fingers out and look into this.

However, has anyone else tried BT dial-up + IE and reproduced the fault i.e. failed to access ?
Personally, I wouldn't turn off the firewall.
AOL have a name for being awkward. They're famous for causing conflicts with certain sites.
The answer is to open IE. Or dump AOL. :cheesy:
The latest update......
Have just spent 30 minutes on the phone with Jamie, at AOL Tech Help. He has a file on this problem dating back a few days (my problems began on Thursday) so thanks to all who have reported it.
Using AOL B/Band we ran a ping test to Yahoo's uk mail site, which failed. As a result he is now escalating the matter higher, promising to keep me posted by e-mail. I'll report back here when I hear anything.
He is not to be quoted on this but it is conceivable there is a problem with the Domain Name Server for Broadband because apparently people on AOL dial-up CAN access without difficulty.

So, is there anyone out there with AOL dial-up who can verify this? I'd appreciate your trying. Thanks.
Using IE with AOL dialup I was not able to access Yahoo UK but I was able to access

Using AOL dialup and AOL browser I was able to access both and with my NTL broadband I can access everything whilst using IE.

This is something to do with the communication between the IE software and AOL software in my view.

I CAN access using the AOL browser but NOT if I am using IE. I have AOL dial-up. I have been in contact with AOL tech chat yesterday and they said they were looking into it.

As you have a named contact please let him know what the situation is re dial-up.

Shold maybe mention its only the UK/EU yahooo sites I am having trouble with when using IE. Using IE I can access and and the other yahoo sites of US, Oz/NZ, HK etc but not UK/EU yahoo sites. Other sites such as t2w I can access suing IE.

So I seem to have narrowed it down to just yahoo UK/EU. Very odd.
Still no joy

Hello again everyone, hmm I sometimes wonder if we read all of these messages from the start so I'll just update from page 1.

yes this problem started last thursdayish and it seems to be an AOL/ / dns problem as if u look a the bottom of your ie screen when the error occurs that's what it says' and as i pointed out b4 I couldn't ping b4 and still can't now, I have now contacted aol 7 times, twice online (but that system really does throw back some idiot advice) so best to call and speak to someone at aol,

unfortunately the guy's ive spoken with there don't seem to have enough knowledge of the system and probably need to speak to more technical techy's so that's what I ask when I call.

aol or have def changed some setting concerning dns server or some weird setting to there ip address, as trying to ping has nothing to do with internet explorer as such but ob your internet settings are all tied up around it in windows.

When u speak to AOL they'll tell u to reconfigure your firewall, update windows/internet explorer. do this, do that, but you have to be firm with them and explain, a) you haven't changed any settings b) this is happening to a growing number of users now c) force upon them that this is a problem with them not you.

Don't waste your time and effort changing settings on your pc as this won't solve this issue - short term, use the aol browser but we all know that sucks so keep calling them,, it's a free helpline number so I'm starting to call 4 times a day, should keep them happy.

regards waylander

ok guy's i was on the phone to aol just now, trying to convince him that there was a problem and during this conversation it started working again!!!!!!!!!!!!!!! he wouldnt admit to changing anything tho ????????

can people please try and see if it's resolved for everyone please..

Thankyou for everyones responses and suggestions

regards waylander
Eureka! For some unknown reason the problem has suddenly disappeared. All appears well...... at least for the moment, so perhaps I can get back to doing some trading!

Earlier I had a long conversation with Jamie at AOL Tech Help who had me perform a ping test to Yahoo's UK mail site. The test failed. It was thought there might be a problem with the B/Band Domain Name Server because apparently AOL Dial-up users did NOT have any difficulties.

Again, many thanks to everyone who contributed and helped out over this technical issue. Now, if someone can please give me back the last 4 days I've spent on this......
just to add

And yes i felt like a prize pratt when I typed the address in while he was doing his standard report and it appeared on my screen, but I don't mind, at least it works, I think aol we're the culprits but who knows?

Slightly bemused Waylander

Bye for now untill the next time
Yep, looks as though someone has plugged the cable back in that the cleaner knocked out with her Hoover!!
yes, running clean again this end as well.!!

Also, fixed itself whilst I was on live chat!
Double Eureka! I have just accessed using explorer.
Alls well that ends well - for the time being anyway.

ps Orion - I am not a Broadband user,simply a dialup modem and I had the problem. So aol's comment about restricted to broadband is incorrect.