Windows Versions

ChartMan

Legendary member
mmmm Win98 is out the door. W98 SE is good and stable. WinME is more stable, supposedly, and a halfway house to WinNT. DONT upgrade from win95/98 to winME- it runs like a dog, though a fresh install is fine. Absolutely NO DOS support on ME, but that's only of real use for diagnostics/old school boys.
The best,if you are not planning any fancy hardware in Win 2000 (W2K). Absolutely 100% rock solid, excellent memory and resource management and essential for serious trading platforms/traading.No DOS support here either.
I run W2K for my serious trading, and W98SE at home.
 
Ok, thanks. Is it worth upgrading from Win98 to Win98 SE? Think Win98 SE costs about £70(?). Interesting what you say about not going from Win98 to Win ME. Also, anything special about Win ME?
 

boy

Established member
Im running Windows xp, can somebody tell me how to reduce the amount of programs running in the background.

When I look in windows task manager(ctrl/alt/del) there are 35 process's running, which ones do I close? and how do I prevent them from starting back up again when I restart the computer.?

I hope I have explained it all correctly.

Thanks in advance.
 

Trader333

Moderator
Click "Start" select "Run" and type "msconfig" hit return.

You will see something like the attached screenshot. You can unselect the programs you do not want to run at startup and that should help. Then hit OK and when you next boot up you will get a message warning you that you have altered the msconfig file but just ignore it.


Paul
 

Attachments

  • ms config.png
    ms config.png
    8 KB · Views: 384
Last edited:

oatman

Senior member
Black Viper shows you what is "safe" to disable in Services. There's a lot of junk running which you never use.
If in doubt, go to Pitstop and run a test.
 
 
Top
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock    No Thanks