Problems with IB


I have just opened an account with IB and funded it. The problem is that it cant find half the symbols I enter in. For example, when I tried to set up a market data line with Fibernet it said "security is not available or allowed for this account"???

I would say about 6 out of 10 stocks I enter it doesnt recognise! Has anyone else had this problem?
try going to the web site and click on the contracts info page and do a search on the company name to get the symbols.
Problems.....I just had a scare :eek: . I sold the YM to go short. When it finally traded(3points lower than I intended), it showed me square with wrong amount profit on the day :confused: . Logged out came back in, still the same. Went to Executions, it showed the fill. Still showing square. Went to Summary showed short. Covered quick, just in case :rolleyes: and just as well :LOL:
You cannot trade stocks unless you have been to Account Management and enabled the feature.

Additionally some stocks you look for may not be tradeable via IB.

Thanks for your replies. I have been to account management and enabled it.

If anyone has IB can you try and see if FIB (fibernet) RED (redstone) is tradeable, as they arent on mine.