Networking PCs

spoon102

Member
60 0
Techies please help I'm going out of my mind!

I have just purchased Wireless Broadband Router, PCI Card and Laptop Card and a Netgear ADSL Modem (with Ethernet and USB connections).

I think I have set up the router OK. The problem comes when connecting to the net. I cannot get a connection through my new modem.

What I cannot understand is how to set up the username/password for my ISP. According to the manual to set up the modem I must start up a browser and type http://192.168.0.1 but when I do this I get no response. Do I have to connect to the net by a dial up connection and then open a browser? If so, I have also tried this and still I get no web page!

Help!!!!!!!!!
 

Sharky

Admin
5,626 391
Are you using a separate router and ADSL modem? I have a netgear combined ADSL modem and Router and by typing 192.168.0.1 I can access the settings for the both regardless of whether or not it's conencted to the net. So no, you won't have to connect to the net to get this page.

Try opening a command prompt in windows and typing in "ipconfig" this should help you to figure out whether your network is setup correctly. You should get a response something like this:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Hence my ID on the network is 192.168.0.2 and my router/adsl modem is 192.168.0.1 which is my default gateway to the internet. Of course these are internal IPs for your home network and nothing to do with the actual ips used on the internet (that's like a totally different network, where your ISP will assign you with another IP).

I guess the first to check is to make sure the network works, ie you can see other pcs (your laptop) from your desktop pc. Only then tackle the problem of getting onto the net.

I must admit I had some help from my brother who's a network systems engineer, having someone like that around is always handy!
 

ChartMan

Legendary member
5,580 46
Step 1.
Connect the ADSL modem direct to the PC with an ethernet cable.
Then do your http: xxx.xxx.xxx.xxx and setup the modem with your logon and password +any other data and make sure you can get on the net.
THEN try try it with the wireless bits.
I've had endless problems with wireless networking under WINXP :(
Good luck!
 

spoon102

Member
60 0
Managed to get onto httpxxxxxxxx by connecting modem directly to PC. However I should get a screen asking if I my ISP requires a username/password (which it does) but I have no option for this it goes straight ontoVPI and VCI inputs.

Cheers

Spoon
 

DaveJB

Experienced member
1,159 42
Just for fun,
my DLink configuration requires (don't ask me why) router as 192.168.1.xxx, modem 192.168.0.1, and under XP it is sometimes necessary to tell the LAN port it's 192.168.1.xxx sometimes, autoconfig at others. I STRONGLY suggest you phone Netgear up and get their techies to talk you through it - Ethernet can be a total illogical pig to set up, it's one of those 'knack' things. (I've been doing E/net for most of the last decade and still needed DLink tech help to get it all set up).
Get your life back - make them talk through it while you sit at the keyboard doing it... you (seriously) can waste days on this for lack of a single piece of info.
It's pants, frankly, but you have to do it.... if I lived my life over I'd definitely say 'scr** this' the first time I saw an ethernet cable <g>
 

spoon102

Member
60 0
Sorted

Thanks to all for their help. Believe it or not the biggest problem was the modem configuration. The wireless networking was a doddle after that!

I can now trade from the bottom of the garden (providing we get somemore sun!)

Cheers

Spoon
 

oatman

Senior member
2,879 22
Did you waterproof it? :LOL:
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock