Netscape problem

ChartMan

Legendary member
5,580 46
My Auntie in Canada downloaded Netscape 7.1 and now she can't open .jpg attachments in her emails. She gets an error message "cannot find netscap6.exe". I know there's the save/open option...
Anybody know how to fix this?
 

TheBramble

Legendary member
8,394 1,170
Control Panel

Folder Options

Then click on the .jpg extension and point it to (using browse) whatever you (she) was using previously.
 

Trader333

Moderator
8,655 981
Go to My Computer select the C: drive then click on "View" and make sure that "Details" is selected so that files are seen with their extension.

Now find a directory that is known to have jpg files in it .
Then right click on the file and you will get the following screen on the left. You then click on "Change" next to "Opens With"and you get the screen on the right. You should then be able to change the Application you can open it with.

I always thought your were a pc expert ?




Paul
 

Attachments

  • assoc.png
    assoc.png
    21.3 KB · Views: 313

ChartMan

Legendary member
5,580 46
I'm a hardware type guy. Some software problems really do my head in. Bonsai, the assosiation is currently netscape 6, but it got overwritten with netscape 7. Clearly the net7 loader doesn't change the association to net7 !!!
 

bonsai

Veteren member
4,106 11
on your tool bar, do you have an option for 'preferences' ?

there should then be an option to look at 'applications.'

you should be able to edit the netscape association.
 

dolton

Member
69 0
I have recently updated my PC using BT Broadband and OS
is XP.

For some reason I cannot download Macromedia Flash [Free download].

I have even switched off my Zonealarm temporarily without getting the thing to download.

Any help / comments are appreciated.
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock