Metastock & eSignal

londonfx

Newbie
4 0
metastock & esiganl

Hi all,

Am a new user and am having a real problem with metastock ver 8 and esignal

I am pretty sure I have everything set-up correctly and infact when I check my explorer window, I can see that the files in the relevant cache directory is being updated, but when I try loading the charts, I get a blank screen - What am I doing wrong? :-(

Any help would be greatly appreciated.
 

eSignal Support

Junior member
41 0
Hi,

There are some compatibility issues between MS 8.0 and eSignal under certain circumstances. Can you give me an example of some symbols you are trying to pull-up? Have you tried getting both an intraday and a daily chart?

Try entering either a futures symbols or a US stock. Also, can you get the data OK in eSignal?

Thanks.
 

londonfx

Newbie
4 0
Hi Scott,

Thanks for your reply.

1st of all, I am having no problems with esignal what-so-ever, all the forex data is displaying fine (across any time-frame). The esignal has also been set-up with code "EQ" so it can feed metastock.

With regards to the link to Metastock, I have not tried to feed in real time daily data, I have tried to feed in 15mins & 30 mins real-time data for the following 3 "symbols": GBP A0-FX, EUR A0-FX & CHF A0-FX.

When I look at the datacahe directory, I can see that something is happening ie. the date/time stamp for file modified is being updated but there seems ot be no data in the file.

Once again, thank you for your help.
 

eSignal Support

Junior member
41 0
Hi,

Have you tried any other symbols (like $INDU, which is free to all) or do you just subscribe to Forex data? I can't think of any reason you'd be having trouble with Forex symbols. Have you had a chance to ask Equis for help yet? Curious what they think the problem might be...?

Thanks.
 

Similar threads


AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock