IB Demo help please!!

The Beyonder

Active member
123 4
Hi all,

I'm trying to demo the IB software and am having problems.

With an old version of Java (v1.3.1_09), I can enter the demo but some options are unavailable, it's a bit unstable and the demo suggests I upgrade to v1.4.
But when I follow their link to the Java website and download v1_4_2 the demo doesn't work now. I don't even get the login screen.

I've tried uninstalling the old version as well as leaving it there, neither works.
Does anybody know what I'm doing wrong?
What version of Java do people use with IB?

Thanks in advance.
 

rossored

Senior member
2,105 56
This wont be any help, but I'm using 1.4.2 and have no problems. I did have a problem logging into IB initially, so took their software off and re-installed it and it was fine, but if you're not using the standalone version then I dont know what the problem might be.
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock