Errors while browsing T2W?

Sharky

Staff member
Nov 4, 2000
5,366
241
123
42
www.trade2win.com
#1
I had a pm from one of the members, who said several times a day they're getting an error page like this:

www.trade2win.com - Request failed
Error code 3
There was an error in processing the request
.........


We're investigating with our firewall/DDOS protection provider what might cause it to happen, but I was wondering if anyone else has experienced similar problems? And if so, how frequently, and what errors codes?
 

Sharky

Staff member
Nov 4, 2000
5,366
241
123
42
www.trade2win.com
#3
No they didn't, and if I don't get a satisfactory response from the provider I'll certainly ask to see if a pattern emerges. I take it then you're not having any issues?
 
Jan 14, 2003
8,421
870
173
UK
#4
No and a some people are still using very old browsers where errors like this happen often. Other times it may be just one specific browser that has an issue which is why I asked.
 

new_trader

Well-known member
Jan 1, 2006
6,163
1,252
223
#5
Can't 'Like' post

I don't seem to be able to 'like' a post and/or add a comment with it.

 

Attachments

Pat494

Well-known member
Mar 27, 2004
13,035
1,219
223
#6
I get the above occasionally.
Small other point is that I always have to sign in twice to get in.
 

Sharky

Staff member
Nov 4, 2000
5,366
241
123
42
www.trade2win.com
#8
I get the above occasionally.
Small other point is that I always have to sign in twice to get in.
By above, do you mean the Error 3 code, or the problem liking posts? We do occasionally get those error codes when there's some sort of DDOS attack, but if you get them more frequently, like every week, then it might be a similar problem.

Signing in twice... hmm odd. You say it happens every time? What browser/version/pc do you have? Anyone else experienced this problem?
 

Pat494

Well-known member
Mar 27, 2004
13,035
1,219
223
#9
By above, do you mean the Error 3 code, or the problem liking posts? We do occasionally get those error codes when there's some sort of DDOS attack, but if you get them more frequently, like every week, then it might be a similar problem.

Signing in twice... hmm odd. You say it happens every time? What browser/version/pc do you have? Anyone else experienced this problem?
The problem of liking posts.
I use the Opera browser as it kills off pop-up ads better than Chrome etc.
 

new_trader

Well-known member
Jan 1, 2006
6,163
1,252
223
#10
What browser and version are you using, and are you on pc or mac?
Windows 7 Professional
Service Pack 1

Internet Explorer 11
V 11.0.9600.18314
 

Sharky

Staff member
Nov 4, 2000
5,366
241
123
42
www.trade2win.com
#12
I'll have to test it on my wife's laptop when I get back home, as she has IE 11. Sounds like a browser issue though, so should be easy enough to fix. Personally I'll stick with Chrome :)
 

Sharky

Staff member
Nov 4, 2000
5,366
241
123
42
www.trade2win.com
#13
In the meantime anyone else using IE11 can confirm the problem with the like button, and new_trader have you had any other issues in IE11 with anything in the forums or the rest of the site? So we can fix all of 'em together.