Corrupt config

Racer I can't do those commands because I can not get into the xp recovery console - I will try a boot disk and let you know of any problems.

I am using a sata hard disk so everytime i enter the win xp setuop i have to press f6, really annoying - maybe thats why its freezing.

I tried a boot disk and tried to input those commands, but it just says invalid drive specification. Maybe because Im using a sata hard disk and have to load the drivers first, or does this have to be inputted in the recovery console which I cant get into
Last edited:
Ah you have a sata drive, I was having problems with my hard drive(not sata though) and it couldn't find it,.
I had to change the cable connection on the motherboard to the old IDE1 to fix it
Yes I have booted from XP CD, I also went into the recovery console, the only problem is it freezes after I select '1' and press enter
Yes it did that for me too, trying to think of what I did after that..
Think I did the 6 boot disks (and changed keyboard) and changed the hard drive cable when I got no luck with the XP CD.

I didn't have a floppy Dos boot disk , but tried to make one and it didn't work , got the same error message about config.
Have since I have made one that has these files on it.. I haven't used it so don't know if it would work..

Last edited:
I haven't got the 6 boot disks, any ideas on where I can get them. I have changed the sata cable, the keyboard, mouse. The floppy dos boot, boots however It does not recognize the C drive as I need to install the sata drivers.

Now I'm trying to just install a new copy of windows but when it gets to 'Search for previous versions of Microsoft Windows ..' It freezes again
You mentioned you used the 6 boot disks to get it to work, how did that work? Really annoying why does it freeze on the recovery console and on the installation?
Last edited:
So far I have added a hard drive and changed the broken one to slave, when the pc booted the system scan disk was run and a few problems were found and fixed. However it still doesnt work. Is it somehow possible to copy the \config\system from the new hard drive or from the windows cd to the broken one .. as I think that is my only chance
You might be able to copy it using the commands I mentioned earlier but I don't know.
As yours is a SATA drive dunno what I can say really
I managed to get over this problem by formating the hard disk and re-installing the os as it as slave. It seemed to work fine but then I got the problem that I described in the other thread (the safe mode screen just pops up, it just restarts and restarts) Really annoying .. one after the other.
Something that might be worth a shot.. try quickly using F9 and F8 keys alternatively while you boot up and see if that gets you into DOS.. if it does you can do that copy/delete thing