Windows XP / MyTrack bug fix...

ChartMan

Legendary member
5,580 46
copied from the AIQ bb- hope they dont mind....

the mytrack 'unable to connect' issue we think we've resolved:
The problem with XP HOME is that it automatically loads a protocol called QoS onto all network adapters. QoS reserves 20% of the bandwidth which seems to be the cause of the performance issues with mytrack. In the XP Pro version this can be adjusted down to 0% with the run>gpedit.msc command. If a User is running XP HOME the gpedit.msc command is not available, and is therefore unable to edit the QoS settings in the same manner that the XP Pro users can.


To disable QoS on a Home edition, go to network places, view network connections, local area conncetions, change settings, then Unclick QoS packet scheduler on the Lan Card and reboot.
 

The Optimist

Junior member
21 2
My Track problems

I tried Chartman's tip but unfortunately it did not work.

I run Windows XP with Windows firewall (which I have disabled to test).

Everything used to work fine until the middle of October and now I just get the Unable to Connect Message.

I am close to giving up and loking for a different data provider to run with sierra chart.

Would be grateful if any one has any ideas.

:(
 

The Optimist

Junior member
21 2
I have found it.

The answer was nothing to do with Microsoft, My Track or Sierra Chart.

My Internet Service Provider decided to get some nice new software in October consisting of a firewall. This firewall excluded port 9983 which is required for My track.

They have now opened this port = problem solved.

PS THis has taken 6 weeks to track down and resolve.
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock