Hyperlinks to new web browsers

JTrader

Guest
5,741 506
Today, when I double click on a hyperlink to open a new web browser, the new web browser opens, but nothing loads, and the browser remains blank. This problem didn't exist yesterday, I've not installed any new programs either.

Any ideas how I can rectify this problem?

Cheers.
 

JTrader

Guest
5,741 506
I think Windows Update was to blame again, it doesn't half know how to b***s up my computer. From now on I won't go near it.
 

oatman

Senior member
2,879 22
jtrader, did you sort it out?
You need the critical updates, there are security fixes involved.
 

JTrader

Guest
5,741 506
Hi oatman,

I had to keep using system restore in order to revert to earlier settings, now things do work properly. I wasn't able to pinpoint the exact cause, but again, the issue arose after installing CXT modem software update and update for Windows XP service pack 1 (KB810243). I would like to be able to keep my system fully up to date, but I have wasted hours being fiddled about by this!
 
Last edited:

DT

Well-known member
312 39
just a tip for the future

download the firefox browser from http://www.mozilla.org/

It is free and is a lot less vulnerable than Internet explorer & a much better browser overall IMO.

The tab feature also comes in handy if you want to have several web pages open at once without cluttering up your task bar.
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock