Ensign grief!

Martin1973

Junior member
20 0
Has anyone experienced this and found a solution to the problem? I have tried to contact Ensign technical support by email several times and never get a reply or even acknowledgement of my email!

I apply a study into the program and work off the 1, 5 and 15 min timeframes. Frequently when switching between the timeframes my study dissapears and the following is displayed: 'Access at violation at address 00401067 in module 'ensign.exe' write of address 44886F04'. The only way to get the study back is to close down and restart the program. Very frustrating!

I have tried deleting the program and re-installing with fresh updates but the problem is still there.

Any ideas?
 

schoe

Well-known member
343 3
If I makes you feel any better Martin I get the same I just close it down and restart the same as you, very annoying ,Ensign customer support seems none existant I have sent several e-mails but never get any reply.I even sent one last week to their billing department as I have been charged twice but still haven't had a reply.You can sometimes speak to somone called Paulo in the support chat room but I think he is on holiday at the moment so no one is even answering that ! I get rid of the error messages by alt,control/delete. Let me know if you get anywhere, what do TS suggest?
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock