AVG antivirus software

JTrader

Guest
5,741 506
AVG 7.0 e-mail scanner

Hi

I use AVG 7.0.

I am having a problem sending an email with a 5mb attachment. I get the following message -

This is the AVG E-mail Scanner program.

I'm sorry to have to inform you that the message returned
below could not be delivered to one or more destinations.

-------------------------------------------------------------------
DATA: maximum message size exceeded
-------------------------------------------------------------------

Your e-mail message is being returned to you in the next part of this
message. Try to send the message again.

Should you need assistance, please contact your administrator or your
internet service provider.

In AVG - email scanner - plugins - configure - I have unticked the box "check outgoing mail" - but the problem persists.

Does anyone know how this problem can be overcome?

Many thanks

jtrader.
 

rossored

Senior member
2,105 56
Are you sure thats not an ISP issue? Do you have an attachment limit size with your ISP?

I only ask because if you've unticked the box there shoudn't be a problem. You could always try clicking the "disable plugin" option as well, and see if that helps. The AVG icon in the taskbar will go two shades of grey to indicate that its not working "fully", but you can change it back afterwards.

If not, try something like this:

http://s2.yousendit.com/
 

JTrader

Guest
5,741 506
Thanks rossored

it's definately an AVG issue.

I have even exited the AVG before sending the email - but when I send it, the AVG E-mail scanner still runs. This all does seem strange.

However, after exiting AVG, while the AVG E-mail scanner still ran after sending the email - I was able to send the file successfully!

Cheers

jtrader.
 

rossored

Senior member
2,105 56
What about the Resident Shield? Have you tried turning off the "scan email files" option in the "Properties" Tab? I cant think for a moment that would have any effect, but stranger things have happened...
 

JTrader

Guest
5,741 506
Thanks rossored

no turning off the "scan email files" option in the "Properties" Tab - did not work.

Cheers

jtrader.
 

rossored

Senior member
2,105 56
I'm a bit lost then I'm afraid. I had a similar problem not so long ago myself, and it was sorted using the above steps :(

So, either try another email client - Thunderbird, maybe? - ir give the YouSendIt link above a try.
 

JTrader

Guest
5,741 506
Thanks rossored

I am using Thunderbird and i am now aware of yousendit!

It does seem a strange one - as their does not seem to be any adjustable feature in AVG that lets you specify the size of files that it will send/receive. There is such a feature in Thunderbird - but this was not exceeded in this case.

In any case - turning off/exiting AVG before sending the email did work on this ocassion.

Cheers

jtrader.
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock