Sierra & myTrack problems

rustic1

Active member
243 1
Sierra & My Track problems

Is anyone else having problems with Sierra & My Track . All the info has gone into one line nad every time I try to open up a new chart it does the same.

Kathy
 

blash

Active member
111 0
Hi Kathy,

I remember having a similar prob.

I think it was to do with and indicator or study, so maybe try removing all indicators/study's to start with.

Cheers
 

olwenh

Active member
112 0
Mytrack have admitted to having a problem with yesterdays data.

They've been working on it since 8am this morning...

You can go to the mytrack chat facility and they will update you.

edit: (or not)
 

olwenh

Active member
112 0
Thanks rossored.

Didn't know that an edit would fix it. I've been working with other charts all day!
 

darrren

Member
98 0
Rustic

MyTrack have had a problem today, as Olwenh said.

You need to get familiar with the chat system, as this won't be the last problem you have with them!

Whilst the current problems are being aired on the public channel, for any charting problems you have, click channel 7 and they will then respond. Mind you, some of those guy's have got real attitude, so ensure, when they try it on, that you remind them who is the customer - THAT's YOU! They then back down and pretend they didn't realise what they were doing. This has happened on a few occasions with me and I've ssen others subjected to it. I think it's because the chat boys are based in New York (2000 miles from HQ) and NY IS attitude.
 

rustic1

Active member
243 1
Thanks

Thank you to you all I have chatted to My Track so i will reload in 10 mins as they said. Hope it works.

Kathy :D
 

tradesmart

Experienced member
1,286 22
Kathy - I had the same problem with SierrCharts and took rossored's advice and successfully solved the problem:-

In 'Intraday Editor' scroll back to the end of yesterday and you'll probably find a bar with a decimal point error ie:- 97.10 (should be 9710.00) simply adjust, and your charts will return as normal - repeat for each chart that has the problem.

Regards
 

rustic1

Active member
243 1
That worked a treat on Dow but not the SPX. Hopefully my track will fix that later.

Thanks

Kathy
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock