opening downloaded files

bbmac

Veteren member
3,584 787
i wonder wether anyone can help with this one - would be most grateful for any replies.

I have just downloaded a file (ebook) from the internet and when i try to open it the answer is given 'application failed to initialize...' in a text box. I am running windows xp home edition and the file was extracted from a zipped file that was downloaded. I have tried too to run the file without extracting it and it too gives the same answer 'application failed to initialize...'

The file is 4.4mb

any advice greatly appreciated
thanks :confused:
 

Trader333

Moderator
8,590 922
Do you have the application "Winzip" ? and do you have the application "Acrobat Reader" ?

It is possible that the file cannot be opened because you dont have these. Acrobat is downloadable FOC and you can usually get Winzip from the free CDs in computer magazines.

Failing that what is the file extension of the ebook ?


Paul
 

rossored

Senior member
2,105 56
I dont think you need Winzip if you're running WinXP, it comes pre-installed with its own file compression program, so that shouldnt be a problem.
 

Trader333

Moderator
8,590 922
rossored,

You may be right but I have Win XP and had to install winzip to open zipped files. I may have been been unaware of this utility you talk of but usually I just double click the file and when it didnt open I installed winzip so that it would.

What is the application called ?


Paul
 

oatman

Senior member
2,879 22
Have you tried deleting, rebooting and download again? Might not be a clean download.
 

rossored

Senior member
2,105 56
I dont actually know what the name is within Windows, Paul - I havent had any probs zipping or unzipping files so I assumed (perhaps wrongly) that WinZip was not required with XP.

A quick file search under "compression" gives 45 results, but nothing of any real substance, and sadly I would guess it does not help bbmac :rolleyes: . I agree with you and think it's more likely a problem with Acrobat or whichever application is trying to open the file, rather than a problem with the compression utility. Perhaps re-install the application?
 

Newtron Bomb

Experienced member
1,602 86
After thought, when you get the download option ie save or open etc. instead of save click open and it should do the trick...

I remembered having similar problems with some downloads and that sorted it out.
 

Rognvald

Established member
916 15
I think ebooks have a special file extension - not acrobat. E books are proprietary and sold.Is the extension after unzip .pdf or otherwise?
 

bbmac

Veteren member
3,584 787
thanks for all the replies guys will try the suggestions and let u know, cheers,

bbmac
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock