MT4 Fib price problem

General Trouble

Newbie
2 0
Hi All
After a bit of advice. I'm using fibs on the MT4 platform and for some reason the fib from one chart is showing up on another. It only happens with currencies that have the same price, e.g USD/CAD & AUD/USD 1.0XXX. I'm not sure if it's a simple fix my end or whether I should contact Alpari UK. Any help would be greatly appreciated.

Thanks
 

wackypete2

Legendary member
10,229 2,054
Hi All
After a bit of advice. I'm using fibs on the MT4 platform and for some reason the fib from one chart is showing up on another. It only happens with currencies that have the same price, e.g USD/CAD & AUD/USD 1.0XXX. I'm not sure if it's a simple fix my end or whether I should contact Alpari UK. Any help would be greatly appreciated.

Thanks

That's a quirk with MT4. The indicator is attached to the price not the currency pair. You are probably using the same chart window to view both currencies. Use a separate window for each chart and it should be ok.

Peter
 

neil

Legendary member
5,167 747
It is an honor to have the opportunity to participate in the discussion of this excellent post! I wish to extend my thanks for that.

Google translated garbage again(n)

And - if you're working up to a spam you could try a more sophisticated approach:LOL:
 

General Trouble

Newbie
2 0
That's a quirk with MT4. The indicator is attached to the price not the currency pair. You are probably using the same chart window to view both currencies. Use a separate window for each chart and it should be ok.

Peter

Yep, that seems to be the problem. I'll use separate charts for currencies with the same price figure.

Thank you very much for your help Peter.(y)
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock