metastock to tradestation help

locomack

Newbie
5 0
I hope you can help me out with something.i have 5 minute charts from metastock that i want to load into tradestation,i also have the equivalent ascii files.these are intraday history.when i try to open them through tradestation,the chart opens and i use 5min in the "edit symbol" bcuz it is a 5minute chart,but the chart is screwed up,i see a few bars at the start of each day,then theres a huge gap,but if i go to edit symbol and choose DAILY,it plots a daily chart from the 5m metastock data,and the chart looks full,like a real chart.But the problem is that i want it to display 5minute bars,bcuz its a 5m chart.Anyways,i tried to load it up in globalserver,i make a new symbol then go to import data.The import data is successful,and then i load it in tradestation,same deal.If i go to edit symbol in globalserver,then in the "History to save" tab,i tried changing the settings to these

ASK RECORD 1TICK 1000
TRADE RECORD 1MINUTE 1000
TRADE RECORD 1DAY 50000

then i go to the edit data tab,i change the field/resolution to "ASK RECORD 1TICK" then click load,nothing loads,if i change the field/resoltuion to "TRADE RECORD 1 MINUTE" and click load,nothing loads also, BUT if i go to "TRADE RECORD 1 DAY",and click load,i see some data load at the bottom,but each row's date is increasing by 1,so i realized thats why it is only loading the daily,bcuz the data its receiving is daily data,but how can this be if its a 5min chart?this is the kind of data it shows when i click load data

DATE
6/7/2004
6/8/2004
6/9/2004
etc........

Whats the probem???Can you please help me,.I have also included a ASCII of my chart,the link is below,maybe if u look at it and theres something wrong u would let me know,.Thanks for your time and I'm looking forward to your reply.

http://members.shaw.ca/superroyaldeals/gbpjpy5.txt
 
Last edited: