marketmaker cmc


80 1
Im trying to load cmc marketmaker 5.0 again after a reboot and seem to be having problems. Doing all the right procedures installing from cd. Once installed after double clicking on icon on desktop, the starting application flashes for a second then nothing happens. Waited for ages for program to download but still nothing My firewall has found the application and granted access etc. Cannot figure it out. It was working ok previously. OS is millennium. Aol broadband. Any help will be much appreciated.



Senior member
2,374 218
Try turning the firewall off while you are loading. I know it doesn't make any sense if your wall is 'granting' it access, but this has worked for me on a few occasions.


Junior member
11 0
I have the same problem after reloading the software, worked perfectly fine for over a year and now it won't logon, I tried turning off the firewall but to no avail this time.
If you do manage to fix it please let me know.
ps I wouldn't bother asking the help desk because they haven't got a clue.


Well-known member
399 7
I had the same problem, after upgrading my PC. So I rang them on the Toll Free number from NZ, which gave me some pleasure! :LOL:
Their answer was that due to so many s/ware upgrades it would be better to download via the net. I did this and it was then fine, but I guess it's only ok if you have ADSL.
Hope this helps.
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock