Firewall

raf110

Member
63 1
All my emails are being blocked by my firewall, I have been told that I need to allow access on Port 587, How do I do this?

I use norton Internet security.

Thanks
 

JonnyT

Senior member
2,560 22
Port 587 is well fishy.

For a pop3 client like Outlook Express you need to allow ports 110 and 25 outbound only as standard.

Are you connecting to a Corporate server or something that is *******ised?

JonnyT
 

raf110

Member
63 1
JonnyT said:
Port 587 is well fishy.

For a pop3 client like Outlook Express you need to allow ports 110 and 25 outbound only as standard.

Are you connecting to a Corporate server or something that is *******ised?

JonnyT

Thanks JT, I have got AOL to fix the problem. They have updated ther sytem to stop spam, I gave them a call and they sorted it.

Thanks
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock