TS 2000i Intraday Volume not show up (with attachment)

Clipper52

Junior member
13 1
Ok, I finally able to attach my bmp file. As you can see in the picture, I had the intraday volume imported into Global Server, yet I couldn't get the volume to show up in my 5 min chart. This is strange. Any idea will be appreciated.
 

Attachments

Clipper52

Junior member
13 1
I got it working now, thanks

Ok, I finally able to attach my bmp file. As you can see in the picture, I had the intraday volume imported into Global Server, yet I couldn't get the volume to show up in my 5 min chart. This is strange. Any idea will be appreciated.

In the chart format option, I just found out that for intraday volume, I need to select "Trade Volume", whereas in the daily, this is optional. Thanks.
 

The Oz

Junior member
19 0
I currently have the same problem... was there a solution? Thanks so much!

Even tried changing the easy language code to look for total volume instead of adding up and down ticks, still did not work.

Data is going from eSignal to Global server data.

Screen shot is attached.
 

Attachments

Last edited:

Trader333

Moderator
8,581 920
Oz,

If you try to view the data in a timeframe less than 1 day (in globalserver) does it still show volume information ? If not then that is why it will not be displayed on intra-day charts.


Paul
 

The Oz

Junior member
19 0
There is data in global server on a inter-day basis as per the attached screen shots. What do you guys recommend, thanks!
 

Attachments

Trader333

Moderator
8,581 920
That should plot but probably not as the standard volume indicator which I think uses upticks and downticks. I will have a think about it.


Paul
 

The Oz

Junior member
19 0
You are right about that usually there is an else statement and says =Up volume + down volume, here is the code... thought i could just take out the else statement, but still did not work.

Thanks for the help!!!!!

{*******************************************************************
Description : This Indicator plots Volume
Provided By : Omega Research, Inc. (c) Copyright 1999
********************************************************************}


Plot1(volume, "Volume");


{Volume Expert Commentary}
#BeginCmtry
Commentary(ExpertVolume(Plot1));
#End;
 

dlb_cg1

Newbie
2 0
I am trying to load back data from eSignal. I've loaded TS2Ki and specified my data source as DBC. So far so good. I am using the plug-in offered by eSignal. When I try and run the plug-in is tells me I need eSignal 6.00 or greater despite the fact the I have the most current version - 10.0!

How can I get around this?
Thanks
Daniel
 

zt3k

Active member
104 0
I am trying to load back data from eSignal. I've loaded TS2Ki and specified my data source as DBC. So far so good. I am using the plug-in offered by eSignal. When I try and run the plug-in is tells me I need eSignal 6.00 or greater despite the fact the I have the most current version - 10.0!

How can I get around this?
Thanks
Daniel
call eSignal.
 

zt3k

Active member
104 0
You are right about that usually there is an else statement and says =Up volume + down volume, here is the code... thought i could just take out the else statement, but still did not work.

Thanks for the help!!!!!

{*******************************************************************
Description : This Indicator plots Volume
Provided By : Omega Research, Inc. (c) Copyright 1999
********************************************************************}


Plot1(volume, "Volume");


{Volume Expert Commentary}
#BeginCmtry
Commentary(ExpertVolume(Plot1));
#End;

try this:


Code:
{*******************************************************************
Description	: This Indicator plots Volume
Provided By	: Omega Research, Inc. (c) Copyright 1999 
********************************************************************}

	Plot1(ticks, "Volume");
 

Martina34

Junior member
14 0
I currently have the same problem... was there a solution? Thanks so much!

Even tried changing the easy language code to look for total volume instead of adding up and down ticks, still did not work.

Data is going from eSignal to Global server data.

Screen shot is attached.
---------------------------------------------------------------------------

I have the some problem with the E-Minis Tick Records, with specifies Date, Time, Price, Volume (=Number of contracts traded in this tick). I get no excess to this tick field with the standard volume funktion. Any idea?
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock