Setting up tickers on IB

FTSEBOY

Member
87 0
Hi there,
I am trying to set up just JUN03 FTSE FUTURES on IB. I have right clicked in the the underlying and typed in FTSE100 and then selected Future and June 2003 but I get a message saying "
FTSE100" not available. Any know what the code for FTSE futures are? Once I have selected this month is it possible for the rest of the lines to be deleted to make the screen a little more smaller?
Sorry to hassle the T2W board on a Sunday but there is no customer service on a Sunday!!!!
Cheers
FTSEBOY
 

JonnyT

Senior member
2,560 22
Hi FTSEBOY,

Have you subscribed to the Liffe data option?

£10 pcm from memory

JonnyT
 

Helenqu

Established member
841 3
£20 :(

Code is Z-200306-LIFFE

And you can cut TWS down really small. Just play with the layout and get rid of the quick orderlines and some of the unwanted columns.
 

FTSEBOY

Member
87 0
Cheers guys for input. It works. I know that its a bit cheeky but would either of you might posting a screen dump (if thats possible) of your trading blotter so that I can configure mine efficiently?
Cheers
FTSEBOY
 

Helenqu

Established member
841 3
There you go. Adequate for me.

 

RogerM

Established member
752 6
Just a thought. The default set-up has the price type next to the transmit button. This means that if you have the default order type set-up to "market" and you want to change to (say) "limit" and you miss the field, you may accidentally hit "transmit" instead of the "type", thus executing an order that you did not mean to. I long thought that this was a potential problem but did nothing to change it.

One day I was setting up some orders pre-market when spreads are particularly wide. On this occasion, pre-market the spread was $31.50 - $33.45 when normally I would expect a spread of 2 - 3 cents. I entered a buy order and went to change it to a stop/limit order for $32.15 to $32.25 which was 5 cents above the previous days high with a limit of 15 cents above the previous days high, and missed the field and hit transmit accidentally. I got an instant fill at $33.45, and a few mins later the stock opened at $32.12 and rose to $32.63 before clearly topping out. So although I had correctly judged the potential move, I made a loss of $0.82 per share instead of a profit of $0.48 per share, and all because of finger trouble.

On this occasion, fortunately, it was for a small number of shares, but it could have been for 1000, which would have cost me $820. It could have been worse - the stock could have spiked up to take my stop order and then immediately tanked.

So for gawds sake change the default so that the transmit column is well separated from either price (buy or sell) or order type. Learn from my error - do not wait to repeat it for yourself!
 

RogerM

Established member
752 6
FTSEBOY - Not sure how you change the layout on the rapid order entry. Because I may trade several different shares simultaneously I use the Order Mangement section.

For the mainOrder Management section, on the menus, go to Page/Layout/ - then in the left box (columns - market data row) tick the columns that you want displayed. Then in the right box (Columns - order row) highlight the column that you want to move, and use the up/down buttons to change their order. So for instance highlight the "transmit" line and then use the up/down buttons on the far right to move it somewhere well away from any of the other columns where you may want to change the content (bid or ask price, type, action and quantity being the main ones). The exact arrangement is not important and will depend on your own style of trading, but DO make sure that the transmit column is separated from any and all of these by at least one other column. If you don't, one day you'll overshoot and hit transmit, and it may be at the most inconvenient time, as in my pre-market set up.
 
Last edited:
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock