Laptop Stand-by Problem

hampy

Well-known member
276 5
Folks, I'd be grateful if anyone has any ideas on the following prob:
Laptop is a compaq nx9005 with xp pro. If i put it into standby/hibernate on resumption within the 1st 5 mins it will 'hang', specifically any open pages/programs will remain visible but the mouse and keyboard will lock. Every 30 secs or so they will unfreeze for about 10 secs. The only thing then I can find to get back to normal operation is during the 10secs go to start and restart the machine, it then reboots and works normally.
I have tried uninstalling various devices/ programs without success. I was hoping to avoid doing a system restore as I have let this prob drag on for months and I suspect I would have to then re-load all my datafeeds,trading platforms, virus protection, wireless LAN etc which will take hours.
Advice much appreciated,
Thx,hampy
 

hampy

Well-known member
276 5
I've now tried different variations of power options but unfortunately the problem still persists.
I'd be grateful for any other suggestions.
Thx,hampy
 

wheezergeezer

Well-known member
368 8
Hampy,
you could try going to microsoft and checking for any update's, i.e. patches, I had a similar problem some time ago
but found it easier not to use the standby / hibernate option as I couldn't resolve the issue ,
windows 2000 and XP are not 110% fault free, you may never solve this.................but good luck anyway
 

ewilcox

Active member
134 2
sounds like it might be overheating. make sure that the air vents are clear etc etc...
 

hampy

Well-known member
276 5
Thx folks. I failed to say that standby did function correctly for a few months ( now 11 months old ) so I guess something I have installed has caused the prob.
Oaty, I also suspect some sort of driver prob thanks for those links I'll look at them in detail when I'm back at home.
WG, I had considered overheating initially but I've now been using the machine without probs for months by simply starting up and turning off. It's only if I use standby/hibernate that I get a problem,
hampy
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock