Is anyone having trouble with esignal and EUREX data after 1745 CET?

teinba71

Newbie
1 0
Hello there,
I have been using esignal +ts2000i for a while (4years) and everything has been ok, except that it's now a week or so that after 1745 CET the eurex stops sending data to global server...which is obviuosly a big issue for my live strategies!

I've contacted esignal but they have ackowledged the problem....and are working on it....

Have you experienced the same issue?
Have you got ideas?

Thanks
 

mentalstops

Newbie
2 0
Hello, are you still experiencing this problem? I also have this problem.

Is the problem due to
a) eSignal not sending the data
b) Globalserver not saving the data

When I press "Load Data", I don't see any data after 1745. However, if use a daily chart, I can see the quote updating on the top of the TS chart window. The bar does not update though.

Another observation: If I use the eSignal software and load a chart, the chart does show data after 1745. This seems to suggest eSignal is sending the data.

Hello there,
I have been using esignal +ts2000i for a while (4years) and everything has been ok, except that it's now a week or so that after 1745 CET the eurex stops sending data to global server...which is obviuosly a big issue for my live strategies!

I've contacted esignal but they have ackowledged the problem....and are working on it....

Have you experienced the same issue?
Have you got ideas?

Thanks
 

Similar threads


AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock