Hardware Meltdown


52 1
2 issues

1) Something maybe (maybe) happened that took out various bits of hardware over a period of days and ………….

2) How to resolve the issue with the one (the Appian 4 port video card), that can’t so easily be replaced (Router already has been, UPS will be after research in to what is available).

If I was in US the most time/cost effective solution would to simply buy a new Appian card and install it, but as I am in Thailand I need to be clear that it is indeed the video card before risking a 100% + markup in the form of import duties and a maybe day waiting around and the risk of losing my “jai yen yen”. The wild card of course is that unless I can be sure of the cause of the problem and a resolution I might get through a lot of video cards, routers etc. I am guessing it is something to do with UPS and power surges but have to try and work out what the problem is myself as competent help is difficult to locate here.

If anyone knows any other sites where it would make sense to post this please let me know – people have mentioned good PC problem sites here before but I can’t remember the details.

Issue 1 What is the problem that would cause multiple hardware device failure over a period of days?

Something that seemed to start with a whirring sound from my PC when I switched my UPS on in the morning and which led to a ball bearing clanking sound on occasions also seems to have ultimately resulted over a period of days in problems with a Router (attached to UPS) which seems to have had its internals fried , my 4 port graphics card has lost a port (also attached to PC attached to UPS), and my UPS since failed to kick in on a recent power cut suggesting problems with its switch as battery is new and OK. Don't understand how it could happen unless the spike is generated by the UPS at startup as it was switched off with a surge protector between mains and UPS*.........The second or third time I switch on the UPS the "whirrr" (that length"whirr" sound) is absent and the PC starts without clanking noises ( this suggests abnormally LOW not high voltage though?). It also starts with no "whirr" if I leave UPS switched on continuously. The above could in fact be unconnected, but I am assuming a common cause for now.

Issue 2. How to resolve issue with AppianX 4 port video card

My Problem. The number 2 monitor is not getting a signal. This has been an intermittent problem since installation but I have always been able to “coax” into back to working but with no consistent method, what has worked previously included pressing the identify monitor option, switching on/off and switching around the leads between monitors repeatedly, connecting the number 2 monitor to a laptop after which it would work again as if something had been ‘switched’ but note the problem with this port is seen with different monitors (i.e it is DEMONSTRABLY not the monitor). Last thing that worked was switching from analog to DVI cable, but that is now not solving the problem. The port finally stopped working after I unplugged all the leads at the head and connected via the installed Nvidia card so that I could sizable hyperthreading in the bios (to solve an unrelated windows level issue). I made no other changes to the bios. Note the way PC it is set up is with the nvida windows driver disabled so that if I want to see the startup screen I have to physically connect invidia card and disconnect Appian cables. Normally I go straight to windows with no DOS screen when starting with apian cables physically connected and invidia cable physically disconnected. NOTE I HAVE SWITCHED CABLES/CARDS BEFORE WITHOUT PROBLEM so while this appears to have been the cause in some way it has not caused problems before and I have had the problem before, albeit in a fixable form. Maybe just maybe it is not “tripping over” to the No2 monitor but I have tried starting with 1 3 and 4 disconnected i.e forcing No 2 to be the main/only cable/monitor connected and it does not work. Additionally the number 3 monitor (separate Y lead) started to switch between a blank black screen and normal when I switched to DVI from analog for this monitor also Switching back to analog cured the problem until the most recent incident i.e. after the disconnection of apian leads to connect nvidia card. Switching back to analog has not solved the problem this time.

The big difference between the problem pre bios entry and post is that

1) The “no connection” alert on Samsung 191T is now not seen, there is just a blank screen. It as implying that the problem was the cable but switching around suggested this was not the case.

2) It is no longer possible to solve the problem by fiddling around or connecting to laptop and reconnecting the Appian installed desktop. This does not work. Note although it appears that the monitor is the problem the problem is seen with different monitors of different makes connected to the no 2 port.

Note I do not think the driver is the issue as the monitor shows no signal BEFORE I go into windows startup i.e. at a lower level and also when the problem was resolvable I was seeing only three drivers as present when the problem was happening, going back to 4 when it had been coaxed back into working by whatever means with no action by myself.. The obvious answer is that I somehow altered something in the bios or damaged the pins in the connectors but neither of these seem to be the issue, I made one change in the bios which was to switch off hyperthreading and no other changes and the pins seem fine. I repeat that this has been a sporadic problem but that I have been able to get it to work again by fiddling around in various inconsistent ways.

I realize that the above appears full of inconsistencies and appears contrary to logic with mutually exclusive things or pointing to things I am categorically saying I do not think are the problem e.g. monitors, cables, bios change. However I am describing what has actually been experienced regardless of my view on what is logical or not. To me logic suggests a loose internal connection i.e. on the Appian circuit board itself or in view or the sporadic and fixable nature some internal hard or soft link is acting as if it is sticking in a closed position and can be jolted back by feeding it new info/instructions i.e. making it switch around in some way and reset itself or reset by adopting a different configuration e.g. switching from analog to DVI cable, changing leads/switching on off repeatedly i.e. it has to be triggered in some way. As I have previously been able to “coax” the malfunctioning port back into working in the past I am thinking maybe I should try some more coaxing before committing to a new one as it would work for weeks at a time without a recurrence after being coaxed back into working, although I am flat out of things to try…………….one thing I have not tried is giving the PC casing a sharp hand blow, this worked in stopping the clanking one time before, but afterwards I realized I could have damaged my hard drive discs – if the PC is off do the hard drive arms move away from the discs making the HDD less vulnerable to damage from a sharp jolt?

I am sending this to Appian support but as I have had problems with them responding on other issues (they don’t officially support AppianX anymore) until I got them to see my point of view, and I see the most knowledgeable answers here anyway, I thought it would not hurt to post here.

NB Os is XP Pro SP1.

*I don’t really understand how a spike could happen every time at switch on (some kind of overcompensation with a line interactive type UPS might be the issue if that is what my [overly] cheap Leonics UPS type is .

P.S some of the above is duplicated in MartinsUPS thread.
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock