Forum clock

Jan 14, 2003
8,424
870
173
UK
#3
It is probably your settings that need changing so do the following:

Click on "Settings" which is at the top right and next to your login name.
Scroll down the left hand side and select "Edit Options"
Scroll down again until you reach "DATE & TIME OPTIONS"

Check that it is the same as the attached screenshot and if not change it so that it is.
 

Attachments