Quotetracker Help

Finlayson

Well-known member
410 10
Hi All

Have Just got Quotetracker Running with IQ Feed this morning.

I have the Eurex Futures on & the prices seem to be ticking away nicely in realtime BUT the charts have appeared to stop updating.

I was going to contact them but just thought there may be something 'real simple' in the quotetracker settings that I am missing & somebody could point it out as I know many people on here use 'quotetracker'

failing that I will contact them, also had an email from 'jerry medved' saying if I had experienced problems to reload with a 'link'..........I didn't have problems BUT is there a newer version I am not aware of??

Thanks n advance for any assistance

jay
 

dsmodi

Established member
509 2
dunno answer to your query but the QT guys are one of the best at replying to emails ... In the past I've had replies within 5 minutes....
 

Jerry Medved

Active member
184 1
The current QT production version is 3.3.0a (been out about a month). Current beta is 3.3.1a. I basically sent out that email to people who have tried to download the same version of QT multiple times, since that tends to indicate that there was some problem downloading.

Regarding the charts - go to OPTIONS/Edit Preferences menu in QT. Click on CHARTS tab. Then click on Multi-day tab. On there, set the time settings to default, assuming IQFeed is the quote soiurce on the main QT screen.

Jerry Medved
http://www.quotetracker.com
 

Finlayson

Well-known member
410 10
Hi Jerry

May I say I am impressed so far with the software.

there r still some things I am struggling with though....when I open the 'RAW data' window for say the German Dax future, there is no 'Bid'Ask' & 'Volume' displayed even though they are 'ticked' to display.

also in the charts is there a way to display individual contract volume for these instruments ? I have spoken to IQ Feed & they assured me this is supplied throught the feed as I thought it was.

Thanks

Jason
 

Jerry Medved

Active member
184 1
Jason,

VOLUME is only displayed in Raw Data window if it changes from previous value. Sounds like there may be some problem. Please email CACHE\SDATA.DMP, PORT.XML and STOCKS.INI files from QT folder to support@quotetracker.com and include a link to this post.
 

Finlayson

Well-known member
410 10
Just when I thought I had it all sussed ........at 8.20 am this morning , just like yesterday, everything stopped updating .

all opened up OK & IQ server seems to be pumping through info & bandwidth looks OK, just cannot see what is wrong. :(

any idea's would be gratefully appreciated

Jay
 

Finlayson

Well-known member
410 10
Hi Paul

yes u have mentioned that before...........& no havent checked that yet I am ashamed to say.

but the strange thing is evrything else is working fine & the bandwidth & IQ connection manager seem to be ticking nicely.

also if I shut down quotetracker & restart it , it updates the charts & begins updating prices again but only for a few minutes before grinding to a halt again.

sent email to techsupport(who wrere pretty good yesterday & IQ support......for anybody wondering about this).

this is why I was thinking it was my setting's & not connection..........but u could have a point

Jay
 

Jerry Medved

Active member
184 1
Are you still running with LOG or LOG99 commandline parameter that our support told you to add? If so, remove that. the logging will slow things down.
 

Jerry Medved

Active member
184 1
in general. Do not run with LOG unless there is some specific problem you are dealing with and our support requested it.
 

Finlayson

Well-known member
410 10
Jerry

I have to admit I have absolutely no idea what u r talking about when u talk of 'LOG' :confused: , it wasn't mentioned at all by the tech support.

BUT I am happy to report that I think they have solved my problem, I beleive it was all down to 'time settings as all I am tracking is european indices.....& it just wasn't set correct..

wont know for definate until tomorrow morning, but something happened at 1pm that gave it away & has been working fine this afternoon.

Thanks

jay
 

Finlayson

Well-known member
410 10
Paul

It was the time settings in QT for data sources & chart multiday display, still not totally sure this has fixed it but this was what they said it would be........will know after tomorrow.

something that gave it away was that when I opened 'time&sales'after coming back in this afternoon finding it working, I found the first bit of 'bid & ask' kicked in at 1-00pm, the rest was just backfill.........& I remembered it was after 1-00pm yesterday when it started working.

has been working ok this afternoon , so tomorrow will be the test!

Jay
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock