This is a fast PC....

ChartMan

Legendary member
5,580 46
Having been stressed out for ages with an "old" Athlon 650 at home I decided to have a blow out and put together a new system comprising Athlon 1333 running at 133mhz,256M memory and a Stripe Raid 0 ( 2 drives running as if they were one) hard drive system comprising two 20Gb 7200 rpm UDMA 100 drives.
This system flies and it'a a dream to run EDS backtesting now.Typically, one of my routines used to take 2 mins 20 secs to run. Now it takes 38 seconds.
Not cheap but oh so fast :)
Next step is to crank up the FSB bus to 280 MHz and the PCI Bus to 35MHz...
If you want one, just ask :)
 

izzie

Junior member
35 0
pc software

fast pc!?

what software are you chaps using? (I'm on version 237a of Updata Trader Pro II, which I think is quite excellent although not perfect; i'ts been re-written recently to be usable within a browser - even on an Applemac, which is a blessing - and on the internet from any location). I use it as std PC software, though.

I'm currently using a Dell 330 1.4 Pent 4.
 

ChartMan

Legendary member
5,580 46
W98 SE with AIQ on my home machine ( trading USA in the evening) and W2K at work.
Home PC runs fine now at 1400MHz :)
 

izzie

Junior member
35 0
fast pc??

if buying new pc, don't be fooled into believing all the hype. Pentium 4 is still basically same inside as a 386; the biggest improvement seems to be in RAM (its cheaper, so add lots) and the PC op system (Win 2000 Pro is far better than previous, but nowwhere near the quality, reliability and overall speed of a decent Applemac, if you have compatible software -or internet application, which it runs far better)

I had to threaten to return my Dell top-spec to the factory in order to get them to honour 'on-site warranty'. It sits alongside my 7-yr-old Mac which is twice as quick at internet dial-up as the latest Pentium 4!! I use it as a back-up for reliable online trading, in case the PC goes off (again).
 

ChartMan

Legendary member
5,580 46
Just done some more tests. Using a "standard" 10 gig drive( my back-up) in IDE mode, it did the back test in 1 min. 50% slower than the RAID system, but twice as fast as the Atlon 650.
This should give some useful benchmarks to judge any system by....
I have to say, the RAID system takes 30 seconds to get past the bios boot, and a further 20 seconds after posting" verifying DMI pool data, before it starts to load W98 :). I get the feeling there is something wrong here, but don't have a clue as to why. There's certainly no time delay in the RAID Bios...
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock