windows 7 64bit and IG charts/java problems

This is a discussion on windows 7 64bit and IG charts/java problems within the Techies Corner forums, part of the Trading Career category; any one else having problems with the advanced charts with IG index? I ran 6 monitors from 3 nvidia cards ...

Reply
 
LinkBack Thread Tools Search this Thread
Old Jul 2, 2010, 10:59am   #1
Joined Sep 2009
windows 7 64bit and IG charts/java problems

any one else having problems with the advanced charts with IG index?

I ran 6 monitors from 3 nvidia cards on a 64bit xp pc fine,upgraded to windows 7 (all cards are compatabile and have the latest drivers from nvidia downloaded) and the charts wont work they constantly crash,obviously did all the checks including un and reinstalling java,happens on all browsers.reinstalled windows 7 twice and did all the above over and over again firewall is the free avg version.tried the charts before i downloaded avg etc..
so i went back to xp 64bit and everything worked fine.

hard drive went on pc, so i ve ordered a new pc as i really wan tto run 7 (quad core 8gb ram) put the 3 cards in and basically the above paragraph apllies to the new pc also,exactly the same problems!

It is an original windows 7 disc which has been installed on my laptop,and the charts work fine.

I've done all the checks at ig and it seems they cant help me anymore

i keep getting these messages
- LS_592 1: (time) 540ER Error reading engine id.create engine

java binary se error message saying it has stopped working.

and then today (new pc xp) the platform just closes and i get this message on my desktop

A fatal error has been detected by the Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000002068d50, pid=3888, tid=384
#
# JRE version: 6.0_20-b02
# Java VM: Java HotSpot(TM) 64-Bit Server VM (16.3-b01 mixed mode windows-amd64 )
# Problematic frame:
# J java.util.Hashtable.containsKey(Ljava/lang/ObjectZ
#
# If you would like to submit a bug report, please visit:
# http://java.sun.com/webapps/bugreport/crash.jsp

any ideas?
chris1976 is offline   Reply With Quote
Old Jul 2, 2010, 11:05am   #2
Joined Sep 2009
Re: windows 764bit and IG charts/java problems

chris1976 started this thread the only other thing i can think of that the 2 pcs had in common are the graphics cards(2 nvidia 6series and 1 8series),but they work fine with xp and are 7 compatabile.
chris1976 is offline   Reply With Quote
Old Jul 2, 2010, 2:25pm   #3
Joined Nov 2004
Re: windows 764bit and IG charts/java problems

Are the 6 series and 8 series cards compatible? Don't NVidia have 3 different drivers now - two for legacy GPUs? Are the 6 series legacy? I know for a fact that you can't mix these drivers on a Linux machine.

If it was me, I'd start with just one graphics card. If it works, I'd add cards until it doesn't to try to isolate the problem. Process of elimination.

If you get nowhere with that, you could try to install 32 bit Java. I don't know about windows but on Linux you can run a 32 bit JVM on 64 bit OS. The 32 bit JVM is a bit different from the 64 bit in that it defaults to workstation rather than server mode. 64 bit is server only, I think.

As you say you've tried two different machines, other hardware problems seem unlikely, but it still may be worth running an extended - overnight - memory test using memtest86 (free download).

Other than that, maybe a JVM bug, but I think much more likely to be a problem with the graphics cards/drivers.

When all else fails NVidia have a good support forum that may be of some help.
dcraig1 is offline   Reply With Quote
Old Jul 2, 2010, 4:01pm   #4
Joined Sep 2009
Re: windows 7 64bit and IG charts/java problems

chris1976 started this thread hi craig,thanks for the reply.

i make sure i download 32 and 64 bit versions.
i'll have a look into the meory test,ig have just e-mailed me and suggested the same.

must admit i have a feeling its a problem with the graphics cards but its strange how theyre fine on xp.i'll go over to nvidia's forum.
cant help thinking though why would they intefere with java?

these are the cards 1x http://www.amazon.co.uk/PNY-GeForce-...8082556&sr=1-5

and 2 x http://www.amazon.co.uk/PNY-GeForce-...8082556&sr=1-5
chris1976 is offline   Reply With Quote
Old Jul 2, 2010, 9:57pm   #5
Joined Sep 2009
Re: windows 7 64bit and IG charts/java problems

chris1976 started this thread yep definately seems the problems with the cards
the platform works fine with only one card in but when i put 2 in the problems come back.
strange though even with the 2 identical 6200 PCI series they wont work together.

put it all back together and the 3 work fine on xp?
chris1976 is offline   Reply With Quote
Old Jun 21, 2012, 11:48am   #6
 
1 Posts
Joined Jun 2012
Re: windows 7 64bit and IG charts/java problems

My system is very basic compared to yours but I had probs with the advanced charts on IG Index as follows. Desk top computer , Windows XP, Firefox, Jave 7 the charts worked OK. However laptop computer Windows 7, firefox, Java 7, charts did not work. I was in contact with IG help desk and in the end was told to remove java 7 and reload java 6 at www.oldapps .com and this fixed it. It seems to be a prob with java 7.


Quote:
Originally Posted by chris1976 View Post
any one else having problems with the advanced charts with IG index?

I ran 6 monitors from 3 nvidia cards on a 64bit xp pc fine,upgraded to windows 7 (all cards are compatabile and have the latest drivers from nvidia downloaded) and the charts wont work they constantly crash,obviously did all the checks including un and reinstalling java,happens on all browsers.reinstalled windows 7 twice and did all the above over and over again firewall is the free avg version.tried the charts before i downloaded avg etc..
so i went back to xp 64bit and everything worked fine.

hard drive went on pc, so i ve ordered a new pc as i really wan tto run 7 (quad core 8gb ram) put the 3 cards in and basically the above paragraph apllies to the new pc also,exactly the same problems!

It is an original windows 7 disc which has been installed on my laptop,and the charts work fine.

I've done all the checks at ig and it seems they cant help me anymore

i keep getting these messages
- LS_592 1: (time) 540ER Error reading engine id.create engine

java binary se error message saying it has stopped working.

and then today (new pc xp) the platform just closes and i get this message on my desktop

A fatal error has been detected by the Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000002068d50, pid=3888, tid=384
#
# JRE version: 6.0_20-b02
# Java VM: Java HotSpot(TM) 64-Bit Server VM (16.3-b01 mixed mode windows-amd64 )
# Problematic frame:
# J java.util.Hashtable.containsKey(Ljava/lang/ObjectZ
#
# If you would like to submit a bug report, please visit:
# HotSpot Virtual Machine Error Reporting Page

any ideas?
Eric1984 is offline   Reply With Quote
Old Jun 21, 2012, 12:16pm   #7
 
forker's Avatar
Joined Jul 2008
If it's Web based use Google chrome, it has the best java engine.
forker is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems tranfering Chartfolders from Windows XP to Windows 7 Foxtail First Steps 0 Apr 16, 2010 1:31am
[WTS]Windows 7 Ultimate 32/64bit x2 sellerflux Educational Resources 0 Feb 25, 2010 6:09pm
java problems mercury7 Techies Corner 2 Sep 28, 2007 8:28am
Java Applet Windows/ActiveX jonnyy40 Techies Corner 3 Oct 20, 2003 10:59am
Windows XP and Java fazalv Techies Corner 4 May 23, 2003 11:36am

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)