Errors while browsing T2W?

This is a discussion on Errors while browsing T2W? within the T2W Feedback & Announcements forums, part of the Off the Grid category; Originally Posted by Sharky By above, do you mean the Error 3 code, or the problem liking posts? We do ...

Reply
 
LinkBack Thread Tools Search this Thread
Old Jun 2, 2016, 4:14pm   #9
 
Pat494's Avatar
Joined Mar 2004
Quote:
Originally Posted by Sharky View Post
By above, do you mean the Error 3 code, or the problem liking posts? We do occasionally get those error codes when there's some sort of DDOS attack, but if you get them more frequently, like every week, then it might be a similar problem.

Signing in twice... hmm odd. You say it happens every time? What browser/version/pc do you have? Anyone else experienced this problem?
The problem of liking posts.
I use the Opera browser as it kills off pop-up ads better than Chrome etc.
__________________
Imagination is more important than knowledge.
Einstein
Pat494 is offline   Reply With Quote
Old Jun 2, 2016, 4:22pm   #10
 
new_trader's Avatar
Joined Jan 2006
Quote:
Originally Posted by Sharky View Post
What browser and version are you using, and are you on pc or mac?
Windows 7 Professional
Service Pack 1

Internet Explorer 11
V 11.0.9600.18314
__________________
"It always pays a man to be right at the right time." - Jesse Livermore | Less Marx, More Mises

CLICK - My Trading Journal
new_trader is offline   Reply With Quote
Old Jun 3, 2016, 3:45am   #11
 
hhiusa's Avatar
Joined May 2015
Quote:
Originally Posted by new_trader View Post
Windows 7 Professional
Service Pack 1

Internet Explorer 11
V 11.0.9600.18314
Internet Explorer has been one of the most problematic browsers I have used. I recommend Safari.
__________________
The problem with socialism is that you eventually run out of other people's money.”
- Margaret Thatcher
hhiusa is offline   Reply With Quote
Old Jun 3, 2016, 2:20pm   #12
The Staff are paid members employed by T2W to perform some specific role such as editorial, advertising or technical work.
 
Sharky's Avatar
Joined Nov 2000
Sharky started this thread I'll have to test it on my wife's laptop when I get back home, as she has IE 11. Sounds like a browser issue though, so should be easy enough to fix. Personally I'll stick with Chrome
__________________
* New to the site? Introduce yourself. Before posting don't forget to read our Community Constitution
* New to trading? Ask a question in the First Steps forum
Sharky is offline   Reply With Quote
Old Jun 3, 2016, 2:22pm   #13
The Staff are paid members employed by T2W to perform some specific role such as editorial, advertising or technical work.
 
Sharky's Avatar
Joined Nov 2000
Sharky started this thread In the meantime anyone else using IE11 can confirm the problem with the like button, and new_trader have you had any other issues in IE11 with anything in the forums or the rest of the site? So we can fix all of 'em together.
__________________
* New to the site? Introduce yourself. Before posting don't forget to read our Community Constitution
* New to trading? Ask a question in the First Steps forum
Sharky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
10 minutes browsing T2W & my browsers as slow as a wet weekend JTrader T2W Feedback & Announcements 18 Oct 4, 2008 12:12pm
Browsing problem with Router jimvt Techies Corner 1 Feb 2, 2005 10:06am
Competition errors bertiewhite T2W Feedback & Announcements 5 Feb 13, 2004 10:26am
Browsing the website with cookies Sharky T2W Feedback & Announcements 0 Mar 13, 2003 11:17pm

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)