Administrator/User Accounts Problem

hampy

Well-known member
276 5
Folks, help please!

HP/Compaq Laptop with XP Pro. Have always used just the original 'Administrator' a/c, which appeared when the machine booted up brand new out of the box.
Never got around to doing anything else until today, 4 years on.
Created a ' computer administrator' a/c for me and 'limited' for both daughters.
However all my internet favourites and more importantly all e-mails are now missing.
Have tried to change my name back to the original 'Administrator', in User Accounts, but a window tells me this a/c already exists, but it is not showing and so I cannot log back onto it.
In addition a password protected a/c called 'ASP.NET Machine A' shows in User Accounts but not in 'Start' so again I cannot attempt to log onto this, and I definitely did not create it! :confused:

I dont think this is a virus prob, as I run a selection of the av, adware, firewall stuff, as recommended here and have done so since the machine was new.

If anyone could help me get my old a/c back I would be most grateful, and if so is there then any way to transfer my favs/e-mail into a new 'limited' a/c.

Hope this makes sense, thanks in advance!

Hampy
 

hampy

Well-known member
276 5
Hoping there might be an expert around today!

Have been delving elsewhere, a system restore will get me back to my original a/c, but does not address the problem of then creating a limited a/c, for safer e-mail/internet use.
No doubt I could transfer my e-mail to memory stick and then to a new a/c, but surely there must be a better way to do this? :confused:

Thanks again,
Hampy
 

Slapshot

Well-known member
391 32
The administrator account appears when there are no other accounts setup on the machine. To access the account you can do a couple of things.

1. boot the PC in safe mode and it will appear, this will enable you to get your favourites off etc.
2. Edit the registry to show the Administrator account as follows...

http://www.winguides.com/registry/display.php/1165/

TweakUI (Available from Microsoft) used to perform this but after downloading the latest version the option is no longer there.

Hope this helps.
 
Last edited:

hampy

Well-known member
276 5
And finally, took the 'safe mode' option, 'administrator' did indeed appear and 'exported' files into explorer and imported them back to the new account.
Not quite the end of the story, that may be for another thread!
Thanks for your advice.

Hampy
 

rossored

Senior member
2,103 56
The ASP.NET account appears if you have Microsoft's .Net framework installed, an application which is required to run some trading platforms and other software. I wouldn't worry about it; delete it if you like.

Does that solve all your problems or is there something else?
 

hampy

Well-known member
276 5
Thanks Rosso,
Also had an address book problem, but after another few hours and plenty of ' googling'
I found a MS Knowledge Base article which solved it in about 5 mouse clicks :mad:

Cheers.
 
 
AdBlock Detected

We get it, advertisements are annoying!

But it's thanks to our sponsors that access to Trade2Win remains free for all. By viewing our ads you help us pay our bills, so please support the site and disable your AdBlocker.

I've Disabled AdBlock